Bienvenido a la Comunidad UBNT

Rocket M5 Falla en upload

CidbeCidbe 16 Puntos
Cordial saludo amigos del foro.
Tengo un problema con un enlace realizado con Rocket M5 y antenas Rocket Dish de 34 dbi. El enlace se establece con buena intensidad de señal, realizo test de ancho de canal me da hasta 61 mb.

pero cuando realizo un test de velocidad del servicio de internet que transporto, me marca la velocidad de bajada hasta 19 megas, pero cuando realizo el upload, no tengo subida.

Falla5_RM5
y me presenta errores de conexión como se muestra en la ventana de comandos.
El test lo realizo directamente conectado en el poe de la antena,
Adjunto las configuraciones de las antenas para que por favor me colaboren revizando y me hagan sus sugerencias.

Falla2_RM5

He realizado pruebas de cable utp (sin problema), he realizado variacion de potencia de tx de las dos antenas, para encontrar una punto estable de señal, cambios de frecuencia, pero nada ha funcionado.
Falla3_RM5

Falla4_RM5
Les comento un inconveniente que tube, porque el canal estubo funcionando sin problema. Al POE le cayo agua e hizo un corto, el Rocket M5 se reseteo, cambie de poe lo volvi a reconfigurar y aparecio este problema. Es posible que el puerto lan se haya dañado? que podria hacer para resolver esto.

Agradezco sus valiosos comentarios.

Gracias
Etiquetado:

Comentarios

  • Hola @Cidbe
    El problema parece ser que tienes una ENORME asimetría entre las polaridades, lo que sugiere que el enlace tiene graves problemas de alineación, como puedes ver en los niveles de señal una polaridad es -54dBm y la otra es -28dBm, lo correcto sería tener ambas alrededor de -28dBm.

    Saludos,
  • CidbeCidbe 16 Puntos

    Hola @Cidbe

    El problema parece ser que tienes una ENORME asimetría entre las polaridades, lo que sugiere que el enlace tiene graves problemas de alineación, como puedes ver en los niveles de señal una polaridad es -54dBm y la otra es -28dBm, lo correcto sería tener ambas alrededor de -28dBm.

    Saludos,
    Gracias Salvador por responder. El tema de las simetrias lo estube
    trabajando cambiando las potencias de TX  y los anchos de canales del
    los radios; el pantallazo fue de una de las tantas pruebas, incluso con
    el enlace a -51/-53, la falla persiste.

    Estube leyendo sobre la falla que se me presenta y encontre algo que menciona sobre los chips que manejan el puerto Lan, que posiblemente tengan un daño. Es raro porque el problema solo se presenta cuando hace el upload desde el portatil que estoy probando.

    Sien embargo he desmontado el radio para hacer unas pruebas mas y les comentare como va el caso.

    Cualquier otra información que me puedan brindar les agradecere amigos.

  • Coincido con @UBNT-Salvador , si te fijas en las graficas de monitor de los 2 enlaces, el radio con IP 172.17.120.3 esta transmitiendo menos que el terminacion .2 , por lo cual te aconsejo alinies tu Rocket que tienes como Access Point WDS de forma correcta en tu torre o mastil tratando de lograr tener ambos alrededor de -28dBm como aconseja Salvador.

    Trabaja en eso y nos comentas que tal te fue, y puedes probar tambien habilitando AirMax con prioridad Alta.

    Saludos
  • Lo que comenta UBNT-Salvador es muy cierto. También revisa el nivel de ruido en el lado del AP con Airview, tu piso de ruido aparece un poco alto ahí, no te aconsejo configurar el canal en automático. Encuentra un canal limpio para ambos lados y ponlos ahi.
    Adicionalmente te recomiendo bajar las potencias en los radios, por tenerlos mucho a tiempo a -38dBm se van a quedar sordos. Con que les llegue -55dBm estarás mas que tranquilo. 
  • Hola @Cidbe
    Podrías por favor compartir nuevamente los screenshots con las polaridades balanceadas para ver si aparece algun otro dato que pueda explicar tu problema.

    Saludos,
Accede o Regístrate para comentar.