Bienvenido a la Comunidad UBNT

RB Mikrotik Y Unifi AP LR (error dhcp?)

Hola, una consulta, configuro 5 unifi ap lr con el controller, una vez que quedan configurados, los conecto a un rb mikrotik de 9 puertos, que uso como gateway/router con servidor de dhcp, el problema es que los dispositivos se conectan a las unifi, pero quedan en (resiviendo la direccion ip) y no pueden conectarse, donde puede estar el error, gracias.

Comentarios

  • Hola @pviganotti,
    Están en la misma VLAN ID?
  • Normalmente pasa cuando no reciben direccion IP, es necesario que revises en el log del mikrotik que sucede. Verifica en tu servidor DHCP del mikrotik a que puerto y bajo que configuraciones red funciona el DHCP lo mas seguro es que sea necesario corregir algo.
    Los clientes inalambricos despues de autenticar las credenciales intentan recibir direccion IP, si no la pueden recibir quedan en espera y hasta que no la reciban no podran estar en red, por lo cual no tendran comunicacion.
    ¿Te fue de ayuda? ¡Dale un Kudo o Útil! image
    ¿Quieres mostrar tu proyecto? ¡Compártalo en la sección de Historias de Éxito!
  • BALMBALM 1280 Puntos
    por lo menos si conectas una pc a la interfaz donde esta funcionando el DHCP
    te asigna IP?

    prueba poner ip fija a una laptop estando conectado a unifi
    y pueba hacer ping
    para ver si tienes conectividad
    si te da ping el gateway es clavo de dhcp
    si solo te da ping el unifi pero el mikrotik no da ping entonces
    quiza no este en el mismo rango o algo anda mal en la configuracion del unifi
    pueba resetear la unifi y reconfigurarla quiza pusiste algo que ya no aucerdas
    brisli lopez
    Implementacion de redes Ubiquiti para Guatemala
    brislianober@gmail.com Celular : 4097 - 7600
  • Saludos, Tengo un problema similar, y les dejare un poco mas de información:

    en el Log de Mikrotik solo se recibe el siguiente log:

    Data_DHCP offering lease 10.10.15.200 for DC:9F:DB:54:AC:2C whiteout success

    el nombre del dhcp para la vlan de data es Data_DHCP, hasta el momento tengo la parte de VLAN descartado, ya que el Mikrotik esta viendo al AP en la VLAN de data que es la que esta untaged. he cambiando los cables, inyector, y hasta el mismo AP, y sigue el problema.






  • chichobchichob 2 Puntos
    A mi me apso lo mismo siguiendo este gran tutorial , me aparecia el mismo error y al final fue el poner los untaged en las  vlan y rediriguir a la lan, acuerdate tambien de  revisar la configuracion  en el controller.
    Tutorial   mikrotik mas unify

  • chichobchichob 2 Puntos
    Ohhh , pènse que lo tenia, pero al cambiar la  antena ubitiqui que la tenia directa a un puerto del mikrotik,  y conectarlo directamente al swith, me deja de ver la red , se que es algo del swith , que es un dlink , alguna idea es gestionable...pero no se que hacerle en teoria deberia ser transparente....
Accede o Regístrate para comentar.