Bienvenido a la Comunidad UBNT

CPE Loco M5 cpu 100%

falkenetfalkenet 32 Puntos
Buenas noches a todos/as, tengo entre mis clientes equipos Loco M5 que la cpu se pone al 100% de forma aleatoria y la conexión se corta y deja de funcionar. Para solucionarlo lo que estoy haciendo hasta el momento es entrar en el cpe y reiniciarlo, pero esto sucede con mucha frecuencia y no es una solución al problema, por tanto me gustaría saber si a algunos de vosotros/as os ha pasado esto también y si habéis detectado el problema que produce este evento para resolverlo.
Sin otro particular un saludo para todos.
Gracias por vuestra ayuda.
falken

Comentarios

  • UBNT-RicardoUBNT-Ricardo 1932 Puntos
    Tienes en modo router los CPE?
    falkenet
  • falkenetfalkenet 32 Puntos
    Buenas noches Salvador, todos los CPE están en modo enrutamiento. Desde hace algunas semanas me están saliendo clientes con este problema.
    Estoy a la espera de tus noticias.
    Un saludo y gracias.
  • falkenetfalkenet 32 Puntos
    Hola Ricardo, todos los CPE están en modo enrutamiento. Desde hace algunas semanas me están saliendo clientes con este problema, he revisado cableado, conectores, probado con firmware antiguo y las últimas actualizaciones, he restaurado el cpe a fábrica y lo he configurado de nuevo y sigue pasando lo mismo.

    Un saludo y gracias.
    falken
  • UBNT-RicardoUBNT-Ricardo 1932 Puntos
    Ese problema parece una tormenta de broadcast o algun tipo de trafico que esté saturando los CPE, lo extraño de tu tema es que son varios CPE, tienes el Log de algun CPE 
  • BALMBALM 1289 Puntos
    estas usando todo el CPU para hacer croptomonedas

    ajajajjaja

    haz probado dejar el equipo sin lan conectada

    y ver si el consumo de cpu sigue igual

    monitorea que conexiones activas tienes cuando pasa eso del CPU
  • obritoobrito 13 Puntos
    Buenas noches, como hacen para monitorear el CPU? tengo sistema de monitoreo Whatsup Gold, me he bajado las MIB y las he agregado al sistema y les he configurado la comunidad pero al intentar observar el estatus del performance de los equipos M5 no me lo refleja.
  • pttptt 5999 Puntos

    Creo que sería mejor si planteas tu problema en un Nuevo Tema (Nueva Discusión), incluyendo la mayor cantidad de "información posible"

    Que "OID" utilizas para el uso de CPU ?

    Que versión de airOS tiene el radio que intentas monitorear ?



    Muestra tu agradecimiento, a quienes te ayudaron, con un Kudo

    Si el post de un compañero te resultó Útil , márcalo como tal.
  • obritoobrito 13 Puntos
    ptt dijo:

    Creo que sería mejor si planteas tu problema en un Nuevo Tema (Nueva Discusión), incluyendo la mayor cantidad de "información posible"

    Que "OID" utilizas para el uso de CPU ?

    Que versión de airOS tiene el radio que intentas monitorear ?


    Buenas tardes, amigo @ptt ya cree el post con el problema que tengo. aqui el link: https://forum-es.ubnt.com/discussion/comment/1313390/#Comment_1313390

    Favor su ayuda para dar con el problema que tengo.. Básicamente tengo Rocket M5,firmware XM V5.5 Build Number 12536, la cual he habilitado el servicio SNMP y configurado la comunidad. Por el otro lado tengo en sistema WhatsUp Gold, la cual he configurado igualmente la comunidad e ingresado las MIB de Ubiquiti.. pero con esto solo puedo monitorear la interfaz del dispositivo pero quiero ahora monitorear el performance... 

    Que "OID" utilizas para el uso de CPU ?
    Realmente no se como configurar eso, si me puede ayudar con este tema, se lo agradecería muchisimo.
  • pttptt 5999 Puntos

    Para el airOS 5.5.x:

    1.3.6.1.4.1.10002.1.1.1.4.2.1.3.1  (1 Minute Average)

    1.3.6.1.4.1.10002.1.1.1.4.2.1.3.2 (5 Minute Average)

    1.3.6.1.4.1.10002.1.1.1.4.2.1.3.3 (15 Minute Average)


    Para las versiones mas recientes, lo tienes en la MIB (o realiza un snmpwalk)



    Por otra parte, creo que deberías recurrir al Soporte del Software que estás utilizando (WhatsUp Gold)

    obrito

    Muestra tu agradecimiento, a quienes te ayudaron, con un Kudo

    Si el post de un compañero te resultó Útil , márcalo como tal.
  • obritoobrito 13 Puntos
    @ptt, muchas gracias! estoy teniendo una idea de esto. disculpa pero es que soy un poco nuevo y necesito un poco mas de ayuda... hice un SnmpWalk a mi dispositivo si muestran esas OID tal como se muestra en la imagen, pero al momento de querer monitorearlo, no me aparece nada en whatsUp Gold.OIDs
  • pttptt 5999 Puntos

    @obrito

    Deberías recurrir al Soporte del Software que estás utilizando (WhatsUp Gold).

    obrito

    Muestra tu agradecimiento, a quienes te ayudaron, con un Kudo

    Si el post de un compañero te resultó Útil , márcalo como tal.
  • obritoobrito 13 Puntos
    Hola!! @ptt, muchas gracias.. disculpa nuevamente caer en el tema, pero antes de recurrir al soporte de software me gustaría comentarte algo... revisando un poco minucioso todas las configuraciones, me he dado cuenta que al abrir la MIB de ubiquiti descargado  del siguiente  link: https://www.ubnt.com/downloads/firmwares/airos-ubnt-mib/ubnt-mib.zip, este es basado en snmp v2, pero tanto los equipos Rocket M5 como la comunidad snmp creada esta en version 1. Supongo que por eso no esta sincronizando. me gustaría saber si existe otra MIB de ubiquiti para snmp v1 (Ya hice una búsqueda rápida pero no la encontré) o que me recomentarías hacer en este caso debido a que el equipo mencionado anteriormente no se puede cambiar la versión. 
    Muchas gracias de antemano.
  • pttptt 5999 Puntos
    editado junio 12

    Si no puedes actualizar el FW del Radio, pues utiliza SNMP v1 (encontrarás los OID's con un snmpwalk).

    Por Favor Utiliza el Hilo/Tema que creaste (no este).

    Por mi parte no responderé mas "preguntas" tuyas en este Hilo.

    Entre TODOS mantengamos el Orden en el Foro.


    Muestra tu agradecimiento, a quienes te ayudaron, con un Kudo

    Si el post de un compañero te resultó Útil , márcalo como tal.
Accede o Regístrate para comentar.