Bienvenido a la Comunidad UBNT

Problemas de recalentamiento Ubiquiti Unifi US-8-60w

Hola. Somos una Universidad pública en el extremo sur de la Patagonia Argentina. Nuestro campus universitario cuenta con aproximadamente 30.000 m2 cubiertos, la mayoría en una sola planta, por lo que está muy extendido (se adjunta plano). Brindamos servicio de Internet abierto y gratuito a alrededor de 4000 personas diariamente.

Dada la extensión del edificio, y para brindar una adecuada cobertura de red WiFi, hemos instalado 5 AP Unifi en el exterior y 22 AP Unifi (Pro y Edu) en el interior (se adjunta imagen de Unifi Controler). En los casos en que varios de ellos estuvieran conectados al mismo rack, implementamos varios switch Unifi US-8-60w y uno de 150w en el datacenter. Con este último no hemos tenido inconvenientes, sin embargo con los de 60w experimentamos en todos los casos sobrecalentamiento en los equipos (al punto de estar MUY calientes al tacto), los que si bien no dejaban de responder al Unifi Controller, presentaban problemas para navegar, siendo necesario reiterados reinicios para que funcionaran durante algún tiempo.

Fue necesaria la instalación de ventiladores de rack apuntando directamente a los switchs para solucionar el problema (se adjuntan fotos). Esto es normal? Hay alguna configuración que podría realizarse que evite el inconveniente? Gracias


https://www.uarg.unpa.edu.ar/

https://www.google.com/maps/d/u/0/embed?mid=1I8eMH8Ac67ZmZRP-i9xxVa_E3qM&ll=-51.64590322076774,-69.20994174999998&z=17


Etiquetado:

Comentarios

  • es normal que estos switches se calienten mucho, nosotros también lo hemos visto en varias ocasiones.

    No ayuda que los tenéis justo sobre otros switch, con lo que aumenta la temperatura todavía mas, intentad separarlos de otras fuentes de calor,  y un "truco" que a nosotros nos funciona bien, es situarlos de forma vertical cerca de los ventiladores del rack, si os fijáis, los agujeros para ventilación están en los laterales, situándolos en vertical maximizas el flujo de aire a través del switch.


  • osofiaosofia 0 Puntos
    Hola. Gracias por la respuesta. Pero entonces es normal que deje de funcionar? No debería tener incorporado algún sistema de enfriamiento?
  • Estimado Osofia, por supuesto que no es normal, el tema es que el modelo de dispositivos que elegiste no es el adecuado para el lugar donde lo estas utilizando, dado que el dispositivo necesita de un lugar donde circule aire de forma mas fluida.
    En ese caso te puedo sugerir  US-16-150W que si dispone de ventiladores internos y dispone de puertos PoE.
  • osofia dijo:
    Hola. Gracias por la respuesta. Pero entonces es normal que deje de funcionar? No debería tener incorporado algún sistema de enfriamiento?
    Es normal que se caliente, pero no es normal que dejen de funcionar.

    Como te dice @soporteia ; deberías haber elegido un tipo de Swtich con ventilador interno, o eso, o forzar la ventilación a través del US-8 reorientando para que tenga mayor flujo de aire.
  • sakodasakoda 13 Puntos
    yo considero que todo gabinete de comunicaciones debe tener aire acondicionado, ventiladores no recomiendo ya que hacen ingresar polvo a los equipos.
  • sakoda dijo:
    yo considero que todo gabinete de comunicaciones debe tener aire acondicionado, ventiladores no recomiendo ya que hacen ingresar polvo a los equipos.
    y PEOR todavía, litros y litros de agua al año por la humedad ambiente.
    Aire acondicionado en un ambiente de temperatura y humedad controlada, es la mejor solución para el problema.

    Otra, es el uso de equipos sin ventilador interno, pero provistos de radiadores que ayuden a disipar ese calor. Pero los equipos INDUSTRIALES, son de entrada mucho más caros.
Accede o Regístrate para comentar.