Bienvenido a la Comunidad UBNT

Por favor, validad esta config. (NS Loco M2) - Gracias

Buenos días a todos,

Lo primero saludar a todos los que entréis en mi hilo, soy nuevo por aquí y con no mucha experiencia en equipos ubiquiti. Os paso a relatar lo que quiero realizar y cómo había pensado llevarlo a cabo para que me digáis por favor si la configuración que me propongo es factible o no. Muchas gracias de antemano y un saludo para todos:


- En primer lugar dispongo de una antena Ubiquiti NanoStation Loco M2 conectada por cable a un router/modem  en modo Access Point con seguridad WPA2 PSK,  y transmitiendo internet correctamente cuando cualquier dispositivo móvil se conecta a ella. Esto ya lo tengo instalado desde hace tiempo y sin problema alguno.

- Ahora quiero ampliar la cobertura de la señal de la primera antena para dar cobertura a un dispositivo WiFi, el cual se encuentra fuera del rango inalámbrico de la antena principal, y no por distancia, sino por una serie de objetos infranqueables que hacen que la señal WiFi no le llegue.

- Para ello he comprado una segunda antena NanoStation Loco M2, y lo que había pensado hacer era asociar de alguna manera ésta segunda antena Loco M2 con la primera Loco M2, de tal manera que no solamente comuniquen entre ellas dos, sino que además, la segunda antena fuese capaz de repetir la señal de la primera antena, ya que estará orientada y mirando hacia otro lado, concretamente hacia el dispositivo móvil al que quiero servir red. Es decir, esta segunda antena NO va a sacar internet o red por cable a través de su adaptador POE, sino que repetirá la señal de la primera antena, y la potenciará hacia otra zona diferente para salvar obstáculos físicos de importancia.

- La configuración que había pensado realizar en la segunda antena es la de configurarla como REPETIDOR AP, colocando en WDS Peers, las MACs de la primera y la segunda antena (desconozco el orden en el que habría que colocarlas), y luego probablemente colocar una SSID diferente en la configuración de la segunda antena, y añadirle la única seguridad que me permite el menú, que si no me equivoco es WEP. ¿Sería algo así, o estoy confundido???
En la pestaña NETWORK tengo para elegir PUENTE o ENRUTADOR ó SOHO. ¿Qué debería seleccionar?

- He intentado hacer una prueba rápida creando un HOTSPOT desde mi teléfono móvil con una SSID llamada PRUEBA 1, e intentando que la antena NS loco m2 nº2 se asociase al HOTSPOT, y sacase una nueva SSID llamada PRUEBA 2, colocando las MACs del adaptador WiFi del teléfono móvil + la MAC de la WLAN de la NS Loco M2. pero no he sido capaz, o al menos, a la hora de intentar la conexión a la SSID llamada PRUEBA 2, el PC portátil no acaba por poder conectarse a ella. He probado tanto con seguridad WEP, como sin seguridad, y nada de nada.

Os coloco un esquema de la infraestructura que querría replicar sobre el terreno:

https://i.ibb.co/wRkW2jn/Esquema-Ubiquiti.jpg

Comentarios

  • Desactiva en los equipos UBNT el AirMax !!!
    IDCC
  • De las dos antenas nuevas que has comprado, una la pones en estacion con una ip y conectada a la vieja antena que ya tenias. (Via wifi, claro).
    La otra nueva que compraste, la pones como acces point, o punto de acceso con otra ip diferente.
    Entre las dos nuevas, unes sus "lan" y a funcionar.
    O se me escapa algo? 
  • IDCCIDCC 0 Puntos
    Desactiva en los equipos UBNT el AirMax !!!
    Gracias are_telecom.

    Sí, se me pasó comentar que había visto en algún video tutorial eso de desconectar AIRMAX, y para la prueba cutre que hice con mi teléfono movil en modo HOTSPOT lo desactivé, pero no lograba conectarse nunca. A saber ... postearé unas fotos en cuanto pueda de la config. que intenté.

    Saludos
  • IDCCIDCC 0 Puntos
    editado 4 de octubre
    ea5geb dijo:
    De las dos antenas nuevas que has comprado, una la pones en estacion con una ip y conectada a la vieja antena que ya tenias. (Via wifi, claro).
    La otra nueva que compraste, la pones como acces point, o punto de acceso con otra ip diferente.
    Entre las dos nuevas, unes sus "lan" y a funcionar.
    O se me escapa algo? 

    Gracias por contestar ea5geb,

    *He comprado una sola antena nueva, es decir, en total paso a tener 2 antenas*
    Cuando me dices que coloque la primera antena como estación, date cuenta de que también quiero seguir teniendo acceso a la primera antena para los dispositivos móviles que se conectan a ella, ¿eh? ... seguiría pudiéndolo hacer?

    A qué te refieres cuando dices, "unir sus lan" ¿?

    Saludos
  • Entendí compraste 2 mas y a partir de ahora, tenias 3.
    Yo compraria otra mas.  
    Si cuentas que tienes 3, ya entiendes mi comentario?
  • IDCCIDCC 0 Puntos
    editado 4 de octubre
    Sí, con tres entiendo tu comentario, pero sigo en duda con lo que te comentaba ... ¿podrán seguir conectando los equipos móviles a la antena nº1, la que está conectada al router?
    Por que insisto, yo sigo necesitando que equipos móviles se puedan conectar a la antena nº1 y asociarse con ella para que ésta les sirva internet. 

    (yo pensaba que con dos antenas, la última, la nº2, podía hacer las dos funciones, asociarse a la antena nº1, y a su vez servir de antena emisora y expansora de la señal de la nº1 y que dispositivos móviles pudiesen conectarse a ella, a la nº2)
  • 1. En la primera antena (192.168.1.105), tiene que estar como Repetidor AP. Luego le agregas la dirección MAC de la otra antena (192.168.1.106).

    2. En la antena (192.168.1.106) tiene que estar en Repetidor AP, agregar la MAC de la antena (192.168.1.105) con la misma SSID.

    3. También cambia el ancho del canal a 20Mhz en ambas antenas.

    4. Deshabilitar AirMax en ambos equipos.

    Como ultimo comentario procura actualizar las antenas. Espero te funcione, saludos.
    IDCC
  • Como dice el compañero anterior, funcionaria.  Pero por 40€ compras otra radio y mucho mejor.
    IDCC
  • IDCCIDCC 0 Puntos
    editado 5 de octubre
    Bluubit dijo:
    1. En la primera antena (192.168.1.105), tiene que estar como Repetidor AP. Luego le agregas la dirección MAC de la otra antena (192.168.1.106).

    2. En la antena (192.168.1.106) tiene que estar en Repetidor AP, agregar la MAC de la antena (192.168.1.105) con la misma SSID.

    3. También cambia el ancho del canal a 20Mhz en ambas antenas.

    4. Deshabilitar AirMax en ambos equipos.

    Como ultimo comentario procura actualizar las antenas. Espero te funcione, saludos.
    Hola Bluubit, gracias por tu interés. Tengo unas pequeñas dudas, allá van:

    1. Perfecto, antenas 1 y 2 en modo "Repetidor AP", pero en "WDS Peers" ¿en qué orden he de poner las MACs? o incluso voy más allá, hace falta poner las MACs de antena 2 y 1 en ese orden? o solamente en Antena 1 la MAC de la 2, y viceversa?
    Mismas SSID para ambas, en este caso puse "AP1" en ambas antenas por poner algo.

    2. Mismas dudas que en la anterior ... ambas MACs, y en qué orden? o solamente escribo la MAC contraria?
    Y por cierto, hay una pequeña casilla a la derecha de "Repetidor AP" que dice AUTO ... ¿lo dejo desmarcado?

    3. He cambiado el ancho del canal a 20 Mhz en ambas antenas, y aquí una pequeña duda ... ¿la "frecuencia Mhz" hay que tocar o la dejo en AUTO?

    4. He deshabilitado en ambas antenas AirMax y actualizado a la última versión de 2019 el FW de ambas.


    Y ya por finalizar me queda la duda de la pestaña NETWORK ... "Modo de RED" > Puente o Router ? 
    P.d.: Les habilité a ambas el "Wireless Security" como WEP (no me deja otra), y a ambas la misma pass. Se puede verdad?

    Link de la config. de ambas antenas > https://i.imgur.com/OjdRQFu.jpg

    Muchas gracias y buen finde,
  • IDCCIDCC 0 Puntos
    ea5geb dijo:
    Como dice el compañero anterior, funcionaria.  Pero por 40€ compras otra radio y mucho mejor.
    De momento iré a probar con estas dos antenas que ya las tengo conmigo y veremos a ver qué tal se da el asunto, espero que bien :-P
  • 1. No, solo basta con poner 1 dirección MAC. En la Antena 1 se tiene que poner la dirección MAC de la Antena 2, y viceversa. 

    2. Si, la casilla de AUTO a un costado de Repetidor AP, queda desmarcada. 

    3. Puedes dejarlo en AUTO pero es preferente escanear la zona y escoger el mejor canal que no tenga mucho tráfico. Usualmente se utiliza Canal 1 (2412), 6 (2437), o 12 (2467).  (En casos de 2.4Ghz) Las antenas tienen en la herramientas(tools) "Airview" con eso puedes ver el tráfico.

    4. Perfecto.

    5. A lo que entiendo con eso, en modo Router las antenas les asigna las direcciones IP a los dispositivos que se conecte a dicha antena. En modo Puente, es transparencia entre antenas. En modo Router lo utlizan los proveedores de WISP para que los clientes no tengan problemas en su propia red local. En conclusión, en este caso, dejarlo en modo Puente.  :-D

    Saludos
    IDCC
  • IDCCIDCC 0 Puntos
    Muchas gracias Bluubit!

    Tan solo responderte a la número 5 ...en modo router son las antenas las que asignan IPs a los dispositivos que se conecten a ellas, pero claro, ten en cuenta que yo voy a necesitar que los dispositivos móviles que haya por la zona sigan pudiéndose conectar a la antena 1 y a la antena 2 ... aún estando en modo Puente, van a poder siguiendo conectar?

    Ya no te molesto más, espero! jajaja

    Muchas gracias de nuevo y un saludo
  • IDCCIDCC 0 Puntos
    Buenas,

    Pues al final nada, no pude hacer funcionar la segunda antena como repetidor AP y que siguiesen asignando IP's en modo router DHCP, tendré que idear alguna otra cosa como por ejemplo poner un AP casero de los que recogen una señal y la amplifican, cosa que por otro lado pensaba que también eran capaz de hacer las ubiquiti nano loco m2.

    Saludos y gracias a todos los que participaron en el hilo.
Accede o Regístrate para comentar.