Bienvenido a la Comunidad UBNT

DNS Timeout solo en clientes conectados a la red inalambrica

Hola hace algunas semanas instalamos una solucion unifi en un establecimiento educacional y estamos presentando problemas en algunos clientes con wifi experience 0%, el access point muestra como problema "DNS Timeout" y en el cliente con windows no logra resolver las direcciones IP, todo esto ocurre solamente en algunos clientes inalambricos mientras que otros equipos si logran salir a internet, la solucion temporal es reconectar alos clientes sin embargo luego de un rato vuelven a sufrir el mismo problema.

Comentarios

  • Hola, con que estas enrutando?
  • bmsoportebmsoporte 2 Puntos
    editado noviembre 2019
    Hola USG-PRO, en un principio cambie los DNS de opendns por que pense que ese era el problema, ahora estoy con los dns de google y el problema persiste en algunas estaciones. tengo tres segmentos de red distinto y en los parametros de servidor dns deje todo automatico.
  • Estás usando algún tipo de seguridad inalámbrica ?
  • bmsoportebmsoporte 2 Puntos
    editado noviembre 2019
    Si, tengo 3 segmentos de red 

    Uno por defecto para administra los dispositivos
    VLAN 100 para alumnos
    VLAN 200 para administrativos

    y dos SSID cada uno asociado a su vlan correspondiente.

    en la configuración de WAN1 Y WAN2 coloque los dns de google como predeterminados y para los segmentos LAN deje la configuración de DNS por defecto.
  • bmsoportebmsoporte 2 Puntos
    editado diciembre 2019
    Tengo el portal cautivo activo en todo el segmento de red para alumnos y admnistrativos, actualmente estoy recibiendo el siguiente error en un de los AP que tengo conectado 4 clientes con 0% wifi experience "/usr/bin/redirector exited with code 65280 and restarted by inittab" mensajes de ese tipo tengo por montones en las alertas del sistema.

    Version de firmware de todos los AP
    4.0.69.10871

    Version de firmware del Cloudkey
    UCKP.apq8053.v1.1.6.c289a3c.191031.0851

    Version del controlador
    5.12.35-12979-1

    Atento a tus comentarios.




  • Por medio del foro oficial para estados unidos me enviaron un firmware beta que resolvió el problema, ahí si respondieron.
Accede o Regístrate para comentar.