Bienvenido a la Comunidad UBNT

Maximo Usuarios UAP-PRO

Buenas noches estimados Ubiquiti,

Estoy en serios problemas con sus dispositivos... Desde un punto de vista de Gerencia.

Tengo 8 de estos dispositivos, en dos edificios cercanos (20 Metros aprox)  para cada uno con dos pisos y por cada piso 2 AP y la distancia entre un AP y otro por piso es de 30 a 40 metros, y los otros AP que esta en el segundo nivel están a una altura de los AP inferiores 3,5 a 5 metros.

Bueno después de esplicar mas o menos la ubicaciones física de mis ubiquiti, paso detallar el problema... navegación es muy lenta y cuando digo lenta me refiero a que es extremadamente lenta. Tengo configurado 2 Vlan una para uso corporativo sin limite de bajada o subida y otra para invitados esta si tiene limite de bajada y subida (230/100 KBPS) no es problema de mi internet, porque hasta con los recursos locales (LAN) se nota la lentitud.

 Ahora como hipótesis:

Creo que la lentitud se puede deber a que hay muchos dispositivos conectados por AP (de 12 a 17) eso como deducción inicial, pero no estoy tan seguro, ya que estos AP son potentes. Antes el Unifi Controller tenia una opción balanceo o algo así que decía cuando dispositivos conectados pueden estar por AP, y recuerdo haber configurado a 30, pero ahora esa opción no esta, no se si esto también sea parte del problema.

 Otra cosa que se me ocurre es que esta mal configurada la opción de Radios: lo tengo en auto, HT40, High.. tanto para 2G como 5G.

Buscando en otras similares de esta comunidad hablaban del "Min. RSSI" pero no se como configurarlo para dejarlo optimo y buenos resultados.

PD: Antes solo tenia una antena WIFI Ubiquiti modelo Bullet M2 y teníamos la misma cantidad de usuarios y sin restricción y no teníamos lentitud.

Favor solicito de vuestra ayuda.

Nota: adjunto dos imagines, la primera de la configuración de los radios en mis UAP-PRO y la segunda es de mi ex antena Ubiquiti (con la que no tenia problemas)


Captura de pantalla 2016-04-27 a las 11.01.57 p.m.  Captura de pantalla 2016-04-27 a las 11.03.01 p.m.

Comentarios


  • basado en lo que comentas, supongo que tienes que centrarte que no exista ruido, un dato a considerar es sobre el controlador el cual verifica cada país y condiciona el PIRE según la leyes, con respecto al RSSI cuanto este valor este más cerca a 0 es mejor, considero que debería estar entre -65dbm -75dbm para que haga el salto y busque otro mejor, (Aclaro esto considerando la infraestructura y muchos escenarios no tiene que ser así quizás varie hasta -85dbm y tambien sea discutido, pero yo me aseguraría en colocar un mínimo de -70dbm ).
    Otro detalle que puede estar pasando, es sobre el modo legacy a lo mejor lo tienes activado, esto condiciona a que solo se trabaje en 11Mbps y no en mas velocidad, mucho cuidado con esto, en cuanto al balanceo no creo entender que sea problema y que las radios pueden trabajar muy bien.
      Balance number of clients per radio 
      Enable legacy device support (i.e. 11b)

    -94 dBm + SNR = RSSI
  • nocturnallnocturnall 502 Puntos
    Hola @alexandierg,

    Primero que nada deseo contarte que no es nada nuevo lo que te sucede, hay otros usuarios en el foro que han experimentado la misma situación, entre los que me incluyo.
    JhuankyBenhiesu muy bien explica, te diría lo siguiente...

    -Saca los canales del modo Auto, y elige los siguientes 1,6 u 11 para la banda de 2.4, esto de acuerdo al nivel de uso del espectro en los pisos que debes cubrir.
    -Cambia el valor de HT40 a HT20 en ambas frecuencias, pues no eres el único con W-iFi en 1 kilómetro a la redonda.
    -Reduce el nivel de señal TX de High a Custom con un valor entre 15 y 20, hasta que puedas estar en madio de los 2 APs que teines por piso con una intensidad no mayor a -75 en ambos, eso hará que el RSSI haga si trabajo con mas eficiencia.
    -La configuración del RSSI la tienes en la misma pantalla que has pegado en tu post, solo activala y coloca los valores ya mencionados.
    -Cuentanos como va...

    Saludos.

    Noc.


    UBNT-Cody
  • alexandiergalexandierg 5 Puntos
    editado abril 2016
    Hola @nocturnal y  @JhuankyBenhiesu ;gracias por sus respuestas,

    Se realice algunos de los cambios mencionados:

    - Desactive el Legacy Support
    - Cambie de HT40 a HT20

    tengo unas dudas con algunos de los cambios mencionados:

    - Como elijo los canales para 2.4? lo pregunto porque como tengo un AP encima del otro por piso y dos por piso XD
    - Lo de los TX no me queda claro :(
    - Y RSSI lo dejo en -75 y funcionaria fenomenal?

    Otra consulta aprovechando la instancia... Es aconsejable habilitar Enable seamless roaming (Zero-Handoff)?

    Saludos y nuevamente gracias.
    jgarciat
  • nocturnallnocturnall 502 Puntos
    ¿Notaste algún cambio después de reconfigurar?¿menos quejas tal vez? :p
    -Vuelve a ver la pantalla "RADIOS" que has pegado, en la banda de 2.4 dice Channel>Auto, cámbialo así:
    Piso 1
     AP1 Canal 1, AP2 Canal 6
    Piso 2
    AP3 Canal 11, AP4 Canal 1
    -Repite los pasos en el otro edificio
    -Si no utilizas telefonía IP, video conferencias o llamadas en linea no te metas con el ZeroHandOff, (no lo actives).
    -Busca un punto intermedio entre 2 APs, y revisa el nivel de señal que recibes,Inssider o Wi-Fi Analyzer te pueden mostrar esos valores. si superas los -75 en ese punto, entonces reduce el nivel de TX gradualmente para no saturar el espectro.
    -Cuando el nivel de señal recibido por el AP al que estás conectado sea menor de -75 (es decir -76,-77,-80) deberías reconectarte automáticamente al AP mas cercano, o con mejor señal, una de las bondades del RSSI.

    Tennos al tanto...

    Noc.

    jgarciat
  • Buenas tardes, gracias a todos por sus consejos, ¿@nocturnall como te fue despues de los cambios? Tengo un problema similar con un edificio de 3 pisos pero con  21 AP´s 7 por piso.
  • danielcsdanielcs 4176 Puntos
    Exactamente dicho dispositivo no lo tengo probado, pero si otras versiones:

    UniFi UAP LR = 50 Clientes.
    UniFi UAP Outdoor = 110 Clientes.

    Todos limitados con un ancho de banda minimo para navegar.
    DimebagDarrell
Accede o Regístrate para comentar.